[Junos Routing] OSPF Inter Area, Stub Area dan NSSA Area

Hello everbody :), ini menyambung tulisan2 sebelumnya, kali ini ane menfokuskan bagaimana ospf bekerja pada area yang berbeda, atau ospf bekerja pada stub areas atau not-so-stubby areas atau dikenal dengan ospf nssa. biar lebih ngerti mari kita lihat gambar berikut:

ospf stub and nssa areas

sesuai dengan judul tulisan ini, mau tak bahas sedikit, jadi ada yang namananya backbone area, jadi ini adalah area 0, nah untuk area selain area 0 harus koneksi dengan area 0 minimal salah satu routernya. nah kemdian komunikasi antara area 0 dengan area 1 dan lain-lain dikenal dengan inter area. terus ada lagi yang namanay stub area ini adalah area dimana tidak area lagi yang lain dibawahnya atau istilahnya tidak lagi domain network yang lain dibawahnya. untuk NSSA area itu mirip dengan stub area, namun ini lebih fleksibel, kenapa? karean setalh nssa area masih boleh ada area lain, atau domain network yang lain misal static route atau dynamic route.

Okeh sudah ada gambaran ya kira2? 🙂 mari kita lihat step konfignya.

Step 01 : konfigurasi interface ke semua router.

R1
set interfaces em1 unit 12 vlan-id 12
set interfaces em1 unit 12 family inet address 10.12.12.1/24
set interfaces em1 unit 13 vlan-id 13
set interfaces em1 unit 13 family inet address 10.13.13.1/24
set interfaces em1 unit 14 vlan-id 14
set interfaces em1 unit 14 family inet address 10.14.14.1/24
set interfaces lo0 unit 1 family inet address 1.1.1.1/32

R2
set interfaces em2 unit 12 vlan-id 12
set interfaces em2 unit 12 family inet address 10.12.12.2/24
set interfaces em2 unit 26 vlan-id 26
set interfaces em2 unit 26 family inet address 10.26.26.2/24
set interfaces lo0 unit 2 family inet address 2.2.2.2/32

R3
set interfaces em3 unit 13 vlan-id 13
set interfaces em3 unit 13 family inet address 10.13.13.3/24
set interfaces em3 unit 37 vlan-id 37
set interfaces em3 unit 37 family inet address 10.37.37.3/24
set interfaces lo0 unit 3 family inet address 3.3.3.3/32

R4
set interfaces em4 unit 14 vlan-id 14
set interfaces em4 unit 14 family inet address 10.14.14.4/24
set interfaces em4 unit 45 vlan-id 45
set interfaces em4 unit 45 family inet address 10.45.45.4/24
set interfaces lo0 unit 4 family inet address 4.4.4.4/24

R5
set interfaces em3 unit 13 vlan-id 13
set interfaces em3 unit 13 family inet address 10.13.13.3/24
set interfaces em3 unit 37 vlan-id 37
set interfaces em3 unit 37 family inet address 10.37.37.3/24
set interfaces lo0 unit 3 family inet address 3.3.3.3/32

R6
set interfaces em6 unit 26 vlan-id 26
set interfaces em6 unit 26 family inet address 10.26.26.6/24
set interfaces lo0 unit 6 family inet address 6.6.6.6/32

R7
set interfaces em7 unit 37 vlan-id 37
set interfaces em7 unit 37 family inet address 10.37.37.7/24
set interfaces lo0 unit 7 family inet address 7.7.7.7/32

Step 02: Konfig router-id

Pada lab ini router-id, kita tentukan sendiri yakni menggunakan interface loopback.

R1
set routing-options router-id 1.1.1.1

R2
set routing-options router-id 2.2.2.2

R3
set routing-options router-id 3.3.3.3

R4
set routing-options router-id 4.4.4.4

R5
set routing-options router-id 5.5.5.5

R6
set routing-options router-id 6.6.6.6

R7
set routing-options router-id 7.7.7.7

R5
set routing-options router-id 5.5.5.5

Step 03: Konfig protocol ospf area 0 dan inter-area

Supaya lebih mudah memahami, sebaiknya perhatikan lagi gambar diatas, karea ane juga udah bikinin, jadi sayang klo gk dilihat 🙂 , oke jadi R1 itu berada di area 0.

set protocols ospf area 0.0.0.0 interface em1.12
set protocols ospf area 0.0.0.0 interface em1.13
set protocols ospf area 0.0.0.0 interface em1.14
set protocols ospf area 0.0.0.0 interface lo0.1

Selanjutnya, mari kita lihat config R4 dan R5 berikut.

R4
set protocols ospf area 0.0.0.0 interface em4.14
set protocols ospf area 0.0.0.0 interface lo0.4
set protocols ospf area 0.0.0.1 interface em4.45

R5
set protocols ospf area 0.0.0.1 interface em5.45
set protocols ospf area 0.0.0.1 interface lo0.5

Jadi ospf area 0 pada R1 misalnya sekarang sudah bisa ngobrol dengan area 1 pada R5. Oke kita laanjutkan saja, dengan config ospf untuk interface yang koneksi langsung dengan R1 pada R2 dan R3.

R2
set protocols ospf area 0.0.0.0 interface em2.12
set protocols ospf area 0.0.0.0 interface lo0.2

R3
set protocols ospf area 0.0.0.0 interface lo0.3
set protocols ospf area 0.0.0.0 interface em3.13

Mari kita lihat hasilnya pada R5, dengan melakukan show route,

root@JuniperX# run show route 1.1.1.1 logical-system r5

inet.0: 21 destinations, 21 routes (21 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

1.1.1.1/32         *[OSPF/10] 00:51:54, metric 2
                    > to 10.45.45.4 via em5.45

[edit]
root@JuniperX# run show route 2.2.2.2 logical-system r5

inet.0: 21 destinations, 21 routes (21 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

2.2.2.2/32         *[OSPF/10] 00:51:57, metric 3
                    > to 10.45.45.4 via em5.45

[edit]
root@JuniperX# run show route 3.3.3.3 logical-system r5

inet.0: 21 destinations, 21 routes (21 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

3.3.3.3/32         *[OSPF/10] 00:52:06, metric 3
                    > to 10.45.45.4 via em5.45

Bila anda cek disisi R1, R2, R3, route yang menuju 5.5.5.5/32 di R5 sudah ditemukan juga :). Berikut penampakannya.

root@JuniperX# run show route 5.5.5.5 logical-system r3

inet.0: 22 destinations, 22 routes (22 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

5.5.5.5/32         *[OSPF/10] 00:57:35, metric 3
                    > to 10.13.13.1 via em3.13

So, ospf inter-area sudah clear ya..:), klo sudah lanjut ke step berikutnya,

Step04 : Konfigurasi ospf stub are.

Baik, untuk area 0.0.0.2 atau area 2 pada R2 dan R6 merupakan stub area, nah mari kita lihat selengkpnya.

R2
set protocols ospf area 0.0.0.2 stub no-summaries
set protocols ospf area 0.0.0.2 interface em2.26
R6
set protocols ospf export static2ospf
set protocols ospf area 0.0.0.2 stub default-metric 1
set protocols ospf area 0.0.0.2 stub summaries
set protocols ospf area 0.0.0.2 interface em6.26
set protocols ospf area 0.0.0.2 interface lo0.6

set routing-options static route 0.0.0.0/0 next-hop 10.26.26.2

set policy-options policy-statement static2ospf term 1 from protocol static
set policy-options policy-statement static2ospf term 1 then accept

untuk config stub area, under area 0.0.0.2 pilih stub baik pada R2 maupun R6, jadi keduanya harus dikenalin sebgai ospf area stub. kemdian under command stub ada pilihan summaris dan no-summaries. Ini bergantung keputusan anda, dilihat dari R2 bila anda pakai summaries maka semua LSA type pada area 0 pada R2 akan disynkronkan dengan database area 2, sederhananya adalah semua informasi routing yang diterima pada area 0 akan diterima juga oleh R2 dan R6 sebagai area 2 (stub area). nah klo sperti itu otomatis kurang efisien dari sisi resource, dan kurang aman dari sisi security, karea semua informasi routing akan diterima oleh R6 tentunya. Oleh karena itu disni menggunakan opsi no-summaries, klo di R6 itu opsional, R2 yang menentukan.

Nah R6 biar bisa ngobrol dengan ospf area lain, maka anda cukup tambahin default route, R2 sebagai gateway nya. jangan lupa redistribute static policy nya di export ke ospf area 2 biar dikenal sebgai ospf. Oke mari kita lihat hasilnya.

berikut show ospf database pada R2, bisa juga anda coba rubah dengan opsi no-summaries lalu cek lagi ospf databasenya.

root@JuniperX# run show ospf database logical-system r2

    OSPF database, Area 0.0.0.0
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router   1.1.1.1          1.1.1.1          0x800000bf  1190  0x22 0xd77b  72
Router  *2.2.2.2          2.2.2.2          0x8000008d  1762  0x22 0x3005  48
Router   3.3.3.3          3.3.3.3          0x80000078  1732  0x22 0xa88d  48
Router   4.4.4.4          4.4.4.4          0x8000007f   523  0x22 0xf111  60
Network *10.12.12.2       2.2.2.2          0x80000036  1190  0x22 0xc309  32
Network  10.13.13.3       3.3.3.3          0x8000003b  1462  0x22 0x9c20  32
Network  10.14.14.4       4.4.4.4          0x80000046   689  0x22 0x693d  32
Summary  5.5.5.5          4.4.4.4          0x80000008  1190  0x22 0x26ea  28
Summary *6.6.6.6          2.2.2.2          0x80000008  2335  0x22 0x34e0  28
Summary  7.7.7.7          3.3.3.3          0x80000009   100  0x22 0xe526  28
Summary *10.26.26.0       2.2.2.2          0x8000004d  2908  0x22 0xe3c5  28
Summary  10.37.37.0       3.3.3.3          0x8000002f   373  0x22 0x4a9   28
Summary  10.45.45.0       4.4.4.4          0x80000045  2852  0x22 0x182   28

    OSPF database, Area 0.0.0.2
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router  *2.2.2.2          2.2.2.2          0x80000042   583  0x20 0x4717  36
Router   6.6.6.6          6.6.6.6          0x8000005a  1195  0x20 0x7882  48
Network  10.26.26.6       6.6.6.6          0x80000016  1195  0x20 0xf8b1  32

keliatan kan, jadi pada area 2 hanya ada LSA type 1 dan 2 :), mari kita cek pada R6

root@JuniperX# run show ospf database logical-system r6

    OSPF database, Area 0.0.0.2
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router   2.2.2.2          2.2.2.2          0x80000042  1198  0x20 0x4717  36
Router  *6.6.6.6          6.6.6.6          0x8000005a  1808  0x20 0x7882  48
Network *10.26.26.6       6.6.6.6          0x80000016  1808  0x20 0xf8b1  32

woww, lah klo kayak gini gimana bisa ngobrol dengan R1 dan yang lainnnya, tenang mari coba kita lihat dengan show route.

root@JuniperX# run show route logical-system r6

inet.0: 5 destinations, 5 routes (5 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

0.0.0.0/0          *[Static/5] 01:21:56
                    > to 10.26.26.2 via em6.26
6.6.6.6/32         *[Direct/0] 05:00:04
                    > via lo0.6
10.26.26.0/24      *[Direct/0] 01:21:56
                    > via em6.26
10.26.26.6/32      *[Local/0] 01:21:56
                      Local via em6.26
224.0.0.5/32       *[OSPF/10] 05:00:04, metric 1
                      MultiRecv

biar jelas, mari kita coba trace ke R5

root@JuniperX# run traceroute 5.5.5.5 logical-system r6
traceroute to 5.5.5.5 (5.5.5.5), 30 hops max, 40 byte packets
 1  10.26.26.2 (10.26.26.2)  0.361 ms  0.166 ms  0.104 ms
 2  10.12.12.1 (10.12.12.1)  0.213 ms  0.242 ms  0.200 ms
 3  10.14.14.4 (10.14.14.4)  0.300 ms  0.317 ms  0.320 ms
 4  5.5.5.5 (5.5.5.5)  0.423 ms  0.423 ms  0.384 ms

sipp, jalan ya :),  keuntungannya pada R6, jika networknya besar, anda tidak butuh router dnegan kapasitas table routing yang besar bukan? suatu langkah penghematan tentunya heheh (sampe sini lanjut sholat dulu)

Step 05: OSPF NSSA

Dari gambar tentu anda jg sudah paham ya, klo gtu mari kita lanjutkan saja, perhatikan config R3 dan R7 berikut sesuai dngan gambar

R3
set protocols ospf area 0.0.0.3 nssa default-lsa default-metric 10
set protocols ospf area 0.0.0.3 nssa default-lsa metric-type 1
set protocols ospf area 0.0.0.3 nssa default-lsa type-7
set protocols ospf area 0.0.0.3 nssa no-summaries
set protocols ospf area 0.0.0.3 interface em3.37

R7
set protocols ospf export static2ospf
set protocols ospf area 0.0.0.3 nssa
set protocols ospf area 0.0.0.3 interface em7.37
set protocols ospf area 0.0.0.3 interface lo0.7

set policy-options policy-statement static2ospf term 1 from protocol static
set policy-options policy-statement static2ospf term 1 then accept

mari kita lihat satu persatu, pada R3, untuk config nssa under ospf area anda bsa set dnegan command nssa untuk menset area tersebut sebaga nssa area, lalu opsi no-summaries sperti yang sudah dbhas sbelumnya. bila sudah secara otomatis R7 tidak akan menerima semua update routing dari router area lain. akan tetapi bila lakukan test ping, network anda akan tetap bisa mencapai R7, tapi dari R7 tidak bisa, maka dperlukan satu langkah lagi dengan melakukan redistribute default route 0.0.0.0/0 ke ospf dengan cara menambahkan command nssa default-lsa default-metric 10 metric-type 1 type-7. mari kita lihat hasilnya.

root@JuniperX# run show ospf database logical-system r3

    OSPF database, Area 0.0.0.0
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router   1.1.1.1          1.1.1.1          0x800000c1  1606  0x22 0xd37d  72
Router   2.2.2.2          2.2.2.2          0x8000008f  2207  0x22 0x2c07  48
Router  *3.3.3.3          3.3.3.3          0x8000007a  2151  0x22 0xa48f  48
Router   4.4.4.4          4.4.4.4          0x80000081   939  0x22 0xed13  60
Network  10.12.12.2       2.2.2.2          0x80000038  1608  0x22 0xbf0b  32
Network *10.13.13.3       3.3.3.3          0x8000003d  1878  0x22 0x9822  32
Network  10.14.14.4       4.4.4.4          0x80000048  1105  0x22 0x653f  32
Summary  5.5.5.5          4.4.4.4          0x8000000a  1605  0x22 0x22ec  28
Summary  6.6.6.6          2.2.2.2          0x8000000a  2807  0x22 0x30e2  28
Summary *7.7.7.7          3.3.3.3          0x8000000b   514  0x22 0xe128  28
Summary  10.26.26.0       2.2.2.2          0x80000050   407  0x22 0xddc8  28
Summary *10.37.37.0       3.3.3.3          0x80000031   787  0x22 0xffab  28
Summary  10.45.45.0       4.4.4.4          0x80000048   272  0x22 0xfa85  28

    OSPF database, Area 0.0.0.3
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router  *3.3.3.3          3.3.3.3          0x80000010  1333  0x20 0x4d0b  36
Router   7.7.7.7          7.7.7.7          0x80000016  2242  0x20 0xf40e  48
Network  10.37.37.7       7.7.7.7          0x80000009  1814  0x20 0x4153  32
NSSA    *0.0.0.0          3.3.3.3          0x80000005  1605  0x20 0x8197  36

nah, sperti yang anda lihat net 0.0.0.0/0 sebgaia NSSA.

coba anda tambahkan dummy static pada R7 sperti berikut:

set routing-options static route 172.16.2.0/24 discard
set routing-options static route 172.16.3.0/24 discard
set routing-options static route 172.16.4.0/24 discard
set routing-options static route 172.16.0.0/24 discard
set routing-options static route 172.16.1.0/24 discard

coba lakukan show ospf database pada R3.

root@JuniperX# run show ospf database logical-system r3

    OSPF database, Area 0.0.0.0
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router   1.1.1.1          1.1.1.1          0x800000c1  1761  0x22 0xd37d  72
Router   2.2.2.2          2.2.2.2          0x8000008f  2362  0x22 0x2c07  48
Router  *3.3.3.3          3.3.3.3          0x8000007a  2306  0x22 0xa48f  48
Router   4.4.4.4          4.4.4.4          0x80000081  1094  0x22 0xed13  60
Network  10.12.12.2       2.2.2.2          0x80000038  1763  0x22 0xbf0b  32
Network *10.13.13.3       3.3.3.3          0x8000003d  2033  0x22 0x9822  32
Network  10.14.14.4       4.4.4.4          0x80000048  1260  0x22 0x653f  32
Summary  5.5.5.5          4.4.4.4          0x8000000a  1760  0x22 0x22ec  28
Summary  6.6.6.6          2.2.2.2          0x8000000a  2962  0x22 0x30e2  28
Summary *7.7.7.7          3.3.3.3          0x8000000b   669  0x22 0xe128  28
Summary  10.26.26.0       2.2.2.2          0x80000050   562  0x22 0xddc8  28
Summary *10.37.37.0       3.3.3.3          0x80000031   942  0x22 0xffab  28
Summary  10.45.45.0       4.4.4.4          0x80000048   427  0x22 0xfa85  28

    OSPF database, Area 0.0.0.3
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router  *3.3.3.3          3.3.3.3          0x80000010  1488  0x20 0x4d0b  36
Router   7.7.7.7          7.7.7.7          0x80000016  2397  0x20 0xf40e  48
Network  10.37.37.7       7.7.7.7          0x80000009  1969  0x20 0x4153  32
NSSA    *0.0.0.0          3.3.3.3          0x80000005  1760  0x20 0x8197  36
NSSA     172.16.0.0       7.7.7.7          0x80000006  1112  0x28 0x8729  36
NSSA     172.16.1.0       7.7.7.7          0x80000005  1540  0x28 0x7e32  36
NSSA     172.16.2.0       7.7.7.7          0x80000006   683  0x28 0x713d  36
NSSA     172.16.3.0       7.7.7.7          0x80000006   255  0x28 0x6647  36
NSSA     172.16.4.0       7.7.7.7          0x80000005  2826  0x28 0x5d50  36
    OSPF AS SCOPE link state database
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Extern  *172.16.0.0       3.3.3.3          0x80000007   397  0x22 0x7453  36
Extern  *172.16.1.0       3.3.3.3          0x80000007   124  0x22 0x695d  36
Extern  *172.16.2.0       3.3.3.3          0x80000006  2851  0x22 0x6066  36
Extern  *172.16.3.0       3.3.3.3          0x80000006  2578  0x22 0x5570  36
Extern  *172.16.4.0       3.3.3.3          0x80000005  1215  0x22 0x4c79  36

nah, net 172.x.x.x sudah adjacent juga pada R3. skrng cek pada R7.

root@JuniperX# run show ospf database logical-system r7

    OSPF database, Area 0.0.0.3
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router   3.3.3.3          3.3.3.3          0x80000010  1664  0x20 0x4d0b  36
Router  *7.7.7.7          7.7.7.7          0x80000016  2571  0x20 0xf40e  48
Network *10.37.37.7       7.7.7.7          0x80000009  2143  0x20 0x4153  32
NSSA     0.0.0.0          3.3.3.3          0x80000005  1936  0x20 0x8197  36
NSSA    *172.16.0.0       7.7.7.7          0x80000006  1286  0x28 0x8729  36
NSSA    *172.16.1.0       7.7.7.7          0x80000005  1714  0x28 0x7e32  36
NSSA    *172.16.2.0       7.7.7.7          0x80000006   857  0x28 0x713d  36
NSSA    *172.16.3.0       7.7.7.7          0x80000006   429  0x28 0x6647  36
NSSA    *172.16.4.0       7.7.7.7          0x80000005  3000  0x28 0x5d50  36

Pertannyaanya apakah R7 bisa reach ke area lain misal R6 atau R5, tentu bisa karena pada database ospf dengan LSA type 7 NSSA net 0.0.0.0. mari kita cek dengan traceroute dari R7.

root@JuniperX# run traceroute 6.6.6.6 logical-system r7
traceroute to 6.6.6.6 (6.6.6.6), 30 hops max, 40 byte packets
 1  10.37.37.3 (10.37.37.3)  0.179 ms  0.140 ms  0.106 ms
 2  10.13.13.1 (10.13.13.1)  0.207 ms  0.358 ms  0.248 ms
 3  10.12.12.2 (10.12.12.2)  0.305 ms  0.329 ms  0.352 ms
 4  6.6.6.6 (6.6.6.6)  0.387 ms  0.594 ms  0.467 ms

[edit]
root@JuniperX# run traceroute 5.5.5.5 logical-system r7
traceroute to 5.5.5.5 (5.5.5.5), 30 hops max, 40 byte packets
 1  10.37.37.3 (10.37.37.3)  0.172 ms  0.177 ms  0.122 ms
 2  10.13.13.1 (10.13.13.1)  0.220 ms  0.211 ms  0.197 ms
 3  10.14.14.4 (10.14.14.4)  0.348 ms  0.339 ms  0.306 ms
 4  5.5.5.5 (5.5.5.5)  0.393 ms  0.399 ms  0.392 ms

mari kita lihat bagaimana LSA type untuk route under area nssa router, bila dari sisi area lain, sebgai contoh R5.

root@JuniperX# run show ospf database logical-system r5

    OSPF database, Area 0.0.0.1
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Router   4.4.4.4          4.4.4.4          0x80000081  1082  0x22 0x457a  36
Router  *5.5.5.5          5.5.5.5          0x8000006c  2254  0x22 0x396f  48
Network *10.45.45.5       5.5.5.5          0x80000014  2254  0x22 0x92f2  32
Summary  1.1.1.1          4.4.4.4          0x80000007  1415  0x22 0xe041  28
Summary  2.2.2.2          4.4.4.4          0x80000007   748  0x22 0xbc60  28
Summary  3.3.3.3          4.4.4.4          0x80000007    82  0x22 0x8e8a  28
Summary  4.4.4.0          4.4.4.4          0x80000014  1915  0x22 0x5ab3  28
Summary  4.4.4.4          4.4.4.4          0x80000013  2082  0x22 0x34d6  28
Summary  6.6.6.6          4.4.4.4          0x80000006   582  0x22 0x10fc  28
Summary  7.7.7.7          4.4.4.4          0x80000005  2915  0x22 0xe326  28
Summary  10.12.12.0       4.4.4.4          0x80000007   415  0x22 0x8181  28
Summary  10.13.13.0       4.4.4.4          0x80000006  2748  0x22 0x6c95  28
Summary  10.14.14.0       4.4.4.4          0x8000004d  1248  0x22 0xbcfc  28
Summary  10.26.26.0       4.4.4.4          0x80000006   248  0x22 0x4a9c  28
Summary  10.37.37.0       4.4.4.4          0x80000005  2582  0x22 0x4e83  28
ASBRSum  3.3.3.3          4.4.4.4          0x80000005  2415  0x22 0x8495  28
    OSPF AS SCOPE link state database
 Type       ID               Adv Rtr           Seq      Age  Opt  Cksum  Len
Extern   172.16.0.0       3.3.3.3          0x80000007   889  0x22 0x7453  36
Extern   172.16.1.0       3.3.3.3          0x80000007   616  0x22 0x695d  36
Extern   172.16.2.0       3.3.3.3          0x80000007   343  0x22 0x5e67  36
Extern   172.16.3.0       3.3.3.3          0x80000007    70  0x22 0x5371  36
Extern   172.16.4.0       3.3.3.3          0x80000005  1707  0x22 0x4c79  36

yess, anda bisa lihat sperti diats, bahwa network 172.x.x.x dikenal sbegai LSA type 5, kenapa demikian? karena ini merepesentasikan network tersebut di redistibute dari routing protokol lain dalam hal ini static route.

oke cukup yee..smoga bermanfaat 🙂

good luck!

About the author
Bunyamin

Routecloud Networks

Information about Server, Linux and Computer Network.

Great! You’ve successfully signed up.

Welcome back! You've successfully signed in.

You've successfully subscribed to Routecloud Networks.

Success! Check your email for magic link to sign-in.

Success! Your billing info has been updated.

Your billing was not updated.